Back to overview
Degraded

C TWO user interface sporadically unavailable

Jul 30 at 03:17pm CEST
Affected services
Infrastructure

Resolved
Jul 31 at 09:42am CEST

Infrastructure issues at Azure have cleared

Created
Jul 30 at 03:17pm CEST

Due to infrastructure issues at Azure (https://azure.status.microsoft/en-us/status) the user interface of C TWO is sporadically unavailable. Note that all core functions of C TWO are operational.