C TWO User interface & Public APIs unavailable
Resolved
Dec 18 at 04:13pm CET
External access was temporarily impacted due to health probe and routing configurations directing UI and API requests to the secondary-node currently in standby mode.
Orchestration and background services remained unaffected throughout.
Routing configurations have been corrected and optimized.
Affected services
Updated
Dec 18 at 03:41pm CET
API and Infrastructure recovered.
Affected services
Created
Dec 18 at 03:14pm CET
The C TWO user interface & Public APIs is currently unavailable. Rest assured, all operations and services are running smoothly in the background without any disruptions and investigations are ongoing. Thank you for your understanding!
Affected services